Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Kein Audiogerät

  1. #1
    Einsteiger
    Registriert seit
    27.02.2010
    Beiträge
    23

    Unglücklich Kein Audiogerät

    Hallo,
    Habe WinXP/SP3 und plötzlich fehlte der Sound.
    Vieles probiert, Treiber gesucht: Sound card ist (lt.Everest)
    Code:
    Multimedia:  
       Soundkarte   Creative Audigy LS Audio Processor  
       Soundkarte   VIA AC'97 Enhanced Audio Controller  
       
      Datenträger:
    Die Serienummer/Modelnummer ist SB0570.
    Nach Treibern gesucht, offenbar nicht den Richtigen gefunden.
    >> Check mit dxdiag zeigt unter Sound: Keine Soundkarte installiert, laden sie den richtigen Treiber.
    Hijackthis liefert dieses Log (nach CClean Anwendung)

    Code:
    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 16:16:07, on 22.05.2010
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v8.00 (8.00.6001.18702)
    Boot mode: Normal
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Windows Defender\MsMpEng.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\brsvc01a.exe
    C:\WINDOWS\System32\brss01a.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\PC Tools Internet Security\BDT\BDTUpdateService.exe
    C:\WINDOWS\system32\CTsvcCDA.exe
    C:\Programme\PC Tools Internet Security\pctsAuxs.exe
    C:\Programme\PC Tools Internet Security\pctsSvc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\UPHClean\uphclean.exe
    C:\Programme\PC Tools Internet Security\TFEngine\TFService.exe
    C:\Programme\PC Tools Internet Security\pctsTray.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Saitek\Software\Profiler.exe
    C:\Programme\Saitek\Software\SaiMfd.exe
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\Programme\Creative\SBAudigy\Surround Mixer\CTSysVol.exe
    C:\WINDOWS\system32\Rundll32.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe
    C:\WINDOWS\system32\wbem\wmiprvse.exe
    
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://antwrp.gsfc.nasa.gov/apod/astropix.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = 
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O2 - BHO: Browser Defender BHO - {2A0F3D1B-0909-4FF4-B272-609CCE6054E7} - C:\Programme\PC Tools Internet Security\BDT\PCTBrowserDefender.dll
    O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Real\RealPlayer\BrowserRecordPlugin\IE\rpbrowserrecordplugin.dll
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
    O3 - Toolbar: PC Tools Browser Guard - {472734EA-242A-422B-ADF8-83D1E48CC825} - C:\Programme\PC Tools Internet Security\BDT\PCTBrowserDefender.dll
    O4 - HKLM\..\Run: [Profiler] C:\Programme\Saitek\Software\Profiler.exe
    O4 - HKLM\..\Run: [SaiSmart] C:\Programme\Saitek\Software\SaiSmart.exe
    O4 - HKLM\..\Run: [SaiMfd] C:\Programme\Saitek\Software\SaiMfd.exe
    O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE
    O4 - HKLM\..\Run: [ISTray] "C:\Programme\PC Tools Internet Security\pctsTray.exe"
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe"  -osboot
    O4 - HKLM\..\Run: [CTSysVol] C:\Programme\Creative\SBAudigy\Surround Mixer\CTSysVol.exe /r
    O4 - HKLM\..\Run: [P17Helper] Rundll32 P17.dll,P17Helper
    O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O15 - Trusted Zone: http://www.msn.com
    O15 - Trusted Zone: http://download.windowsupdate.com
    O16 - DPF: {6C269571-C6D7-4818-BCA4-32A035E8C884} (Creative Software AutoUpdate) - http://ccfiles.creative.com/Web/softwareupdate/su/ocx/15101/CTSUEng.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1253007302140
    O16 - DPF: {7530BFB8-7293-4D34-9923-61A11451AFC5} - http://download.eset.com/special/eos/OnlineScanner.cab
    O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://ccfiles.creative.com/Web/softwareupdate/su2/ocx/15112/CTPID.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{195CC070-6C41-4F88-B3AE-AB3EED0F9F8E}: NameServer = 195.186.1.109,195.186.4.109
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS\System32\brsvc01a.exe
    O23 - Service: Browser Defender Update Service - Unknown owner - C:\Programme\PC Tools Internet Security\BDT\BDTUpdateService.exe
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: Just Flight Limited License Service - Just Flight Limited - C:\Programme\Gemeinsame Dateien\Just Flight Limited Shared\Service\JustFlightLimitedLicSvc.exe
    O23 - Service: PC Tools Auxiliary Service (sdAuxService) - PC Tools - C:\Programme\PC Tools Internet Security\pctsAuxs.exe
    O23 - Service: PC Tools Security Service (sdCoreService) - PC Tools - C:\Programme\PC Tools Internet Security\pctsSvc.exe
    O23 - Service: ThreatFire - PC Tools - C:\Programme\PC Tools Internet Security\TFEngine\TFService.exe
    
    --
    End of file - 7085 bytes
    Habe keine Idee mehr. Und weiss auch nicht welchen Treiber. ALLE GEFUNDENEN Drivers sind für 'max. ' WinXP SP2 !!!!

    Wäre froh um Hilfe, denn no sound ist frusty, nicht
    Gruss
    Ruedi

  2. #2
    Ehrenmitglied
    Registriert seit
    16.02.2005
    Beiträge
    3.677

    AW: Kein Audiogerät

    Hi,


    definiere bitte deine Aussage "plötzlich"! Wurde irgendetwas am Rechner gemacht? Ist eine CD/DVD vorhanden, die mit dem Rechner mitgeliefert wurde?

  3. #3
    Einsteiger
    Registriert seit
    27.02.2010
    Beiträge
    23

    AW: Kein Audiogerät

    Hallo,
    Laut meinem PC-Logbuch war nach dem Laden von SP3, SaitekX-52 alles ok. Mit neuer Logitech Tastatur wieder Tastaturfehler, wieder alte Tastatur montiert; Wininstaller-Fehler, dann mit msiexec /unregister etc. restart wieder geflickt. Systemwiederherstellung vom 14.5 gemacht.
    Ton war ok. !!
    Der genaue Zeitpunkt, ab wann kein Ton mehr zu hören war ('Kein Audiogerät') muss nach diesen Op's liegen, kann ich aber nicht mehr sagen.
    Jedenfalls keine neue Software geladen. Viren- und Spyware Scans immer gemacht.

    - Die 'Ereignisse' zeigen keine Fehler
    - Soundkarte aus- eingebaut not ok.
    - Treiber gesucht bei Via ... ; es gibt nur solche für SP2 (Toll , nicht !!!!!!)
    - andere Lautsprecher angeschlossen
    - Gerätemanage zeigt AusrufeZeichen bei VIA AC'97 Audiocontroller (WDM)
    - dieses Geräte deinstalliert und wieder installiert.
    Installation geht, dann kommt Meldung 'Gerät kann nicht gestartet werden , Code 10.

    Fazit
    Code 10 ist bei Microsoft SEHR bekannt. Aber eindeutige Hilfe hab ich nicht gefunden.
    Bin nahe dran, SP2 wieder draufzu tun.
    Weiss einfach nicht mehr weiter
    (PS. habe bei VIA Forum nach aktuellem Driver WDM gefragt, Bekam einige links, auf denen steht , wenn Pkt1. Pkt2 (driver reinstall) nichts hilfts: ......
    System neu installieren. Darf ja nicht wahr sein).
    Gruss
    Ruedi

  4. #4
    Ehrenmitglied
    Registriert seit
    16.02.2005
    Beiträge
    3.677

    AW: Kein Audiogerät

    Zitat Zitat von Marco Polo Beitrag anzeigen
    Hi,


    Ist eine CD/DVD vorhanden, die mit dem Rechner mitgeliefert wurde?
    Hintergrund: Evtl. ist der gesuchte Treiber auf dieser CD/DVD vorhanden.

  5. #5
    Einsteiger
    Registriert seit
    27.02.2010
    Beiträge
    23

    AW: Kein Audiogerät

    Hallo,
    Ich habe versucht, die CD der Soundblastercard zu benutzen. Mit System > Gerätemanager >>> Treiber neu installieren >>> ab CD versucht.
    Geht jedoch nicht, da mit 'Durchsuchen' kein ausgewähltes directory der CD aktzeptiert wird.
    Es gelang mir dann die SB Card mit ../system32/drivers/p17filt.sys zu installieren. ABER die Karte wurde dann deaktiviert.

    Brachte also nichts.
    Ich bin kurz davor, SP3 wieder zu deinstallieren (und an BGates zu schicken )
    Gruss
    Ruedi

  6. #6
    Administrator Team-Mitglied Avatar von Petra
    Registriert seit
    03.05.2007
    Ort
    Nähe Düsseldorf
    Beiträge
    41.216

    AW: Kein Audiogerät

    Das hast Du bestimmt schon gefunden? => http://support.creative.com/kb/showa....aspx?sid=6843 => und das hier.

    Ggfs. mal den Support von Creative per Mail kontakten und nachfragen, wie es mit einem Treiber für SP3 aussieht.
    [°¿°] Ciao, Petra

    Neu hier? Bitte abarbeiten! | Malware-Bereinigung | Forenregeln
    Daten sichern! | Schulung | Kein Support per PN oder Mail! | Danke

  7. #7
    Einsteiger
    Registriert seit
    27.02.2010
    Beiträge
    23

    AW: Kein Audiogerät

    Hallo,
    Habe SW von 'das hier' (SB24_VTDRV...) geladen, installert: gleiches Ergebnis. Dann Supportanfrage gestartet, wie Du mir angegeben hast.
    Hier noch der Status:
    Code:
    - Gerätemanager zeigt
    Audiocodecs, Legacy-Audiotreiber, Legacy-Videoaufnahmegerät, Mediensteuergerät, SBAudigy, Videocodecs : alle ohne 'gelbe'Zeichen.
    dann noch 'Microsoft Kernel-Echounterdrückung' MIT gelbem Ausrufezeichen.
    
    Jetzt 'Eigenschaften von SBAudigy': Gerät ist betriebsbereit. Ort: PCI-Steckplatz 3 (PCI-Bus 0, Gerät 11, Funktion 0)
    Eigenschaften > Audiogeräte: SB Live! 24-bit das kommt mir komisch vorTreiber: Creative , Version 5.12.1.514
    
    
    Nun die Eigenschaften von 'Microsoft Kernel-Echounterdrückung'
    
    Gerätestatus: Der Gerätetreiber kann für diese Hardware nicht geladen werden, weil dasselbe Gerät bereits auf dem Computer ausgeführt wird. (Code 42)
    
    Nun die Info von Sound und Audiogeräte: Eigenschaften von S u Adiogeräte:
    Da steht jetzt KeinAudiogerät.
    
    Fragen:
    - SB ist doch Soundcard?
    - ist betriebsbereit, warum dann 'kein Audiogerät' und keine Soundwiedergabe?
    Gruss
    Gruss
    Ruedi

  8. #8
    Administrator Team-Mitglied Avatar von Petra
    Registriert seit
    03.05.2007
    Ort
    Nähe Düsseldorf
    Beiträge
    41.216

    AW: Kein Audiogerät

    Ja, also SB hört sich für mich wie SoundBlaster an.

    Bin mal gespannt, was der Support antwortet - auf jeden Fall bist Du da sicher besser aufgehoben
    [°¿°] Ciao, Petra

    Neu hier? Bitte abarbeiten! | Malware-Bereinigung | Forenregeln
    Daten sichern! | Schulung | Kein Support per PN oder Mail! | Danke

  9. #9
    Administrator Team-Mitglied Avatar von Petra
    Registriert seit
    03.05.2007
    Ort
    Nähe Düsseldorf
    Beiträge
    41.216

    AW: Kein Audiogerät

    Fehlende Rückmeldung

    Gibt es schon Rückmeldung vom Creative-Support? Wenn ich innerhalb von fünf Tagen keine Rückmeldung von Dir erhalte, gehe ich davon aus, dass Du nicht mehr weitermachen möchtest und/oder Du das Problem lösen konntest und werde diesen Thread kommentarlos schließen, damit Kapazitäten für andere wartende User frei werden.

    Hinweis: Das Verschwinden der Symptome bedeutet nicht, dass Dein Rechner schon sauber ist.
    [°¿°] Ciao, Petra

    Neu hier? Bitte abarbeiten! | Malware-Bereinigung | Forenregeln
    Daten sichern! | Schulung | Kein Support per PN oder Mail! | Danke

  10. #10
    Einsteiger
    Registriert seit
    27.02.2010
    Beiträge
    23

    AW: Kein Audiogerät

    Salü Petra,
    Ja, habe ich erhalten. Helfen aber auch nicht weiter.

    Ich werde nun:
    - Daten speichern (extern)
    - WinXP 'reparieren' und schauen.

    Mich ärgert die Zeit, die ich bisher dafür verbraten habe!!!

    Muchas gracias für Deine Hilfe !!!!!!!
    __________________
    Gruss
    Ruedi

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. kein audiogerät
    Von dgsugitha im Forum Archiv
    Antworten: 3
    Letzter Beitrag: 26.04.2010, 16:00
  2. Kein Firewall und kein Virusscanner
    Von luci4712 im Forum Archiv
    Antworten: 2
    Letzter Beitrag: 23.06.2008, 15:50
  3. Kein E-Mail, kein Online-Banking
    Von akakeox im Forum Archiv
    Antworten: 0
    Letzter Beitrag: 06.05.2008, 12:38
  4. Kein Ton
    Von Synonyme im Forum Archiv
    Antworten: 2
    Letzter Beitrag: 11.08.2006, 09:49
  5. Antworten: 5
    Letzter Beitrag: 03.07.2005, 13:34

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •